Jump to content

    Choose a background

Toggle shoutbox TR Shoutbox Open the Shoutbox in a popup

@  McKooter : (31 August 2019 - 02:12 AM) what!? a new site?? i slaved over this place :D eyo to fenris, rags, and ahroun
@  Fenris_Wolf : (14 July 2019 - 01:56 PM) Awesome. After much pissing around I can login again. Just a reminder we've got a new website running at https://tekagis.ca and a discord server https://discord.gg/psX8HBu
@  Ragabash : (10 July 2019 - 07:32 PM) Tekagis must rise again
@  Ahroun : (10 July 2019 - 07:31 PM) OMG I can't believe this login still works!!!  :blink:
@  McKooter : (26 June 2019 - 02:52 AM) just stopped in to say hi if anyone reads this still
@  MINDDRIVE : (01 June 2019 - 12:46 AM) ello ello
@  The_Fiddler : (11 March 2019 - 03:18 AM) 10 active user(s) (in the past 15 minutes) Play, play !!!
@  The_Fiddler : (10 March 2019 - 04:48 PM) Looking forward to explore this mod again :)
@  Nameless : (25 August 2018 - 12:54 AM) Server down?
@  MINDDRIVE : (03 July 2018 - 10:49 PM) all your bass
@  Fenris_Wolf : (05 June 2018 - 03:14 PM) https://tekagis.ca/p...ic.php?f=7&t=13
@  Fenris_Wolf : (05 June 2018 - 03:13 PM) ya the globals been a real pain the last 8/9 months or so, edit the shortcut to your freelancer.exe, and add -sflserver.tekagis.ca:2302
@  McKooter : (05 June 2018 - 02:21 PM) Been good, i gotta figure out how to connect, i got the game, i have the mod... but i click and no global servers, no way to find the server. Ill admit its been 5 years since i have tried to connect...
@  Fenris_Wolf : (04 June 2018 - 09:33 PM) hey mck how you been?  :)
@  McKooter : (04 June 2018 - 02:57 PM) O_o hey guys
@  Fenris_Wolf : (29 May 2018 - 02:27 PM) The flserver doesnt run on the same line as the webserver. Since FL doesnt really run on linux so well its more of a home hosted connection, where our webserver is located in a datacenter on a fast line. Ellis was probably using his bandwidth for something else last night
@  Nameless : (29 May 2018 - 05:27 AM) Hmmm...  Average ping from the game server of ~2500 for several hours.  The websites is ~70.
@  Nameless : (26 May 2018 - 04:29 PM) I don't mind doing reps per se.  It's trying to get white or green with ALL of them at one time.  Right now my main character, Nameless, is white to all but Boskos, Admins and the Bundschuh.  It just took 300+ hours online to figure out who to kill, where to bribe, and which supply depots to destroy when.  Best two depots are the BH in Manchester and Shikoku, and the Liberty cops at Manhattan.  Fixes most things right up.   :P
@  Fenris_Wolf : (24 May 2018 - 02:41 PM) I aways hated doing reps  <_<
@  Nameless : (24 May 2018 - 07:38 AM) Fen, I hate mazes and fixing reps with so dang many factions.  Let's see if I can get neutral with everyone but the Boskos and Admins.  And figure out how to blow up mazes!   :rolleyes:

Fenris_Wolf

Fenris_Wolf

Member Since 27 May 2007
Offline Last Active Sep 08 2019 01:50 PM
*****

In Topic: TekagisUpdater has been Updated

07 February 2017 - 03:28 AM

Due to the fact it was coded with Autoit, virus scanners sometimes give false positives.  Autoit has been used for the creation of viruses before, and has led to some AV's detecting all apps created with Autoit as viruses. This is a known and on going issue in the Autoit community https://www.autoitsc...oIt_and_Malware

 

The only real remedy is for me to send the updater.exe and source code to the company and have them whitelist the program. however as soon as i update the program again i have to resend the sample.

 

Though your Avira definitions may need updating, as here are the current scan results from virustotal.com (56 different AV engines)

https://www.virustot...sis/1486437083/

 

3 less common AV's currently flag it as a false positive using heuristic analysis, Avira isn't one of them.

As for the 'connection reset' error, its probably decided to start blocking the file download or website.

 

Your welcome to use the older TekagisUpdater (its never generated any false positives from any AV engines), but I should warn you it will probably stop working shortly once i start changing things.


In Topic: Hello everyone!

04 February 2017 - 04:54 PM

Welcome back Ethan of course I remember...my memory is failing yet give it a few more years ;)

In Topic: Crash in Barbaria

07 December 2016 - 03:39 PM

ok i'll have to do some surgery on the character file then see if i can find the issue

 

*update* Character should be working now, seems there was some issues with combat damage on your ships hull

not quite sure how that worked out (never seen that bug before) but repairing the hull and collision groups fixed it


In Topic: Crash in Barbaria

05 December 2016 - 07:29 PM

just moved your character to California, hopefully that clears it up


In Topic: New Webserver (and more)

05 December 2016 - 05:31 PM

A basic server status page is now live on the new server, showing online players and last player logins, logoffs, and deaths....time stamps are even adjusted to your forum account settings (if you have one on the new forums).

More features coming....